Search Site

 
 

 

 

 

 
 

AccuTerm 7 has arrived!

 

 

About AccuSoft:

AccuSoft Enterprises was founded in 1980 as a supplier of Pick based utilities and programs. We have been a pioneer in the creation of business graphics and enhancements to the Pick operating system. We now specialize in GUI development tools and fast, accurate, terminal emulations and connectivity products for the MultiValue market.

"I don't know how we survive without this, thanks for making my life so much easier. You guys are the best!!!"

-Thomas C. Ried

 

read more

 

 

News

 

November 1, 2013

 

Important Notice about Windows 8.1

Windows 8.1 is out now, and we have identified a serious incompatibility with Secure Shell (SSH) in all AccuTerm releases on Windows 8.1. An update for AccuTerm 7 is available. This is a free upgrade for all AccuTerm 7 users. Click here to download the 7.1b-sp1 Standard version, or here to download the 7.1b-sp1 Lite version.

If you are running any earlier version of AccuTerm, and plan on installing it on a Windows 8.1 machine, you will not be able to establish a Secure Shell connection. While we officially do not support AccuTerm versions prior to AccuTerm 7 on Windows 8 (or 8.1) (as clearly documented in our FAQs page) some users are running old versions of AccuTerm on Windows 8. If you use Secure Shell, you must upgrade to the latest release of AccuTerm 7 to use Secure Shell on Windows 8.1.

 

October 15, 2013

 

AccuTerm 7.1b available now

We are pleased to announce the release of AccuTerm 7 release 7.1b! The primary purpose of the new release is to ensure compatibility with Windows 8.1. Additionally, a new connection type, SSL/Telnet, has been added.

SSL/Telnet provides a secure Telnet connection by tunnelling a standard telnet session through a secure SSL connection. Many Windows-based MultiValue database implementations do not support Secure Shell (SSH). Now, with SSL/Telnet, these platforms can more easily support secure connections. Some platforms (U2) include built-in support for SSL/Telnet. Others can add SSL/Telnet support by using an SSL Proxy such as stunnel.

AccuTerm 7 is compatible with Windows XP-SP2, Windows Vista, Windows 7, Windows 8, Windows 8.1, Windows Server 2003, Windows Server 2008 R2 and Windows Server 2012. Both 32 and 64 bit versions of Windows are supported.

Note: AccuTerm 7 is supported on Windows 8.x and Windows 8.x Pro, but is not supported on Windows RT.

Please check out the release notes for more information.

 

January 22, 2013

 

AccuTerm 7.1 available now

We are pleased to announce the release of AccuTerm 7 release 7.1a! After nearly a year in development, the first major update for AccuTerm 7 is now available for new purchases and upgrades. AccuTerm 7 was designed for Windows 7 and Windows 8 and is compatible with Windows XP-SP2, Windows Vista, Windows 7, Windows 8, Windows Server 2003, Windows Server 2008 R2 and Windows Server 2012. Both 32 and 64 bit versions of Windows are supported.

Note: AccuTerm 7 is supported on Windows 8 and Windows 8 Pro, but is not supported on Windows RT.

The main focus of release 7.1 has been to add support for Unicode (UTF-8): in terminal sessions (green-screen), in the GUI, the wED Editor, file transfers, and via the OLE Automation interface. Quite a bit of re-engineering was involved - Unicode had not been invented when the hardware emulated by AccuTerm was in common use.

Other notable enhancements in the 7.1 release include adoption of MSI-based installer technology, improved terminal font, new "FIPS-140" mode for Secure Shell, and several long-awaited new features in the wED Editor.

Please check out the release notes for more information.

 

October 3, 2011

 

AccuTerm 7 Lite Released!

AccuTerm 7 Lite is a trimmed-down version of AccuTerm with all of the great emulations characteristic of the AccuTerm family, but without many of the advanced features. It is a great choice for users who require an outstanding telnet or SSH client, but do not require file transfer, scripting, automation and other extras that are included with the Standard version. AccuTerm 7 Lite was designed for Windows 7 and Windows 8 and is compatible with Windows XP-SP2, Windows Vista, Windows 7, Windows 8, Windows Server 2003 and Windows Server 2008 R2. Both 32 and 64 bit versions of Windows are supported.

For more information, click here.

 

July 7, 2011

 

AccuTerm 7 Internet Edition Now Available!

After more than a year in development, AccuTerm 7 Internet Edition is here! The release of AccuTerm 7 Internet Edition is a major milestone in the AccuTerm product line. AccuTerm 7 Internet Edition is the fastest way to web-enable your legacy Pick, Unix or Linux applications. With AccuTerm 7 Internet Edition, your customers, clients, vendors, and off-site employees can access your GUI and character-based applications simply by clicking a link in their web browser.

AccuTerm 7 Internet Edition supports your favorite browser: Internet Explorer, Firefox, Chrome or Safari!

For more information, click here.

 

 

AccuTerm Bundled with OpenQM

 

AccuSoft has partnered with Ladybridge Systems, creators of the OpenQM MultiValue Database, to bundle AccuTerm 7 with all commercial QM licenses purchased after 1/1/2005. Release 5.2b of AccuTerm 2K2 is the first AccuTerm version compatible with the QM bundle licensing.

Archives

 

 

Questions? comments? webmaster@asent.com 2013 AccuSoft Enterprises All rights reserved  Please see our disclaimer